Back to overview
Resolved

Temporary Service Disruption

Aug 7, 2026 at 1:17pm UTC
Affected services
api.routeway.ai
routeway.ai

Resolved
Aug 7, 2026 at 1:22pm UTC

The infrastructure issue affecting our backend has been fully resolved, and all services are now operating normally.

We sincerely apologize for the disruption and appreciate your patience and understanding while we worked to restore service. Thank you for bearing with us.

Created
Aug 7, 2026 at 1:17pm UTC

We're currently experiencing a temporary service disruption due to an infrastructure issue affecting our backend. Our team is actively working to restore full functionality as quickly as possible.

We apologize for the inconvenience and appreciate your patience. We'll share another update as soon as the service is fully restored.