Back to overview
Degraded

API Instability

May 19, 2026 at 6:04pm UTC
Affected services
api.routeway.ai

Resolved
May 25, 2026 at 9:43pm UTC

Root cause resolved. All models are now back

Updated
May 21, 2026 at 2:32am UTC

Partial recovery on glm-5.1, kimi-k2.6, deepseek-v4-flash, deepsee-v4-pro, deepseek-v3.2

Created
May 19, 2026 at 6:04pm UTC

We're seeing elevated error rates across API endpoints and are actively working to restore full service. Some requests may fail or timeout while we investigate.