Back to overview
Degraded
API Instability
May 6, 2026 at 2:36am UTC
Affected services
api.routeway.ai
routeway.ai
Resolved
May 6, 2026 at 7:59am UTC
Root cause resolved. All models are now back
Affected services
Updated
May 6, 2026 at 2:56am UTC
Partial recovery on glm-5.1, kimi-k2.6, deepseek-v4-flash, mimo-v2.5 and mimo-v2.5-pro
Affected services
Created
May 6, 2026 at 2:36am UTC
We're seeing elevated error rates across API endpoints and are actively working to restore full service. Some requests may fail or timeout while we investigate.
Affected services