Back to overview
Downtime

API and Website outage

Jan 06 at 11:21pm HST
Affected services
api.routeway.ai
routeway.ai

Resolved
Jan 06 at 11:46pm HST

The issue has been fully resolved. Both the API and the dashboard are now functioning normally again. No further impact is expected.

Updated
Jan 06 at 11:46pm HST

The API should now be functional again. We are still seeing issues with the dashboard, which may return a 403 error for some users. Our team is continuing to investigate and resolve the remaining dashboard-related problems.

Created
Jan 06 at 11:21pm HST

We’ve identified an issue in one of our internal services that is causing outages across both our API and website. Our team is actively investigating and working on a fix, and we expect full functionality to be restored shortly.