Back to overview
Downtime
API Service Disruption
Dec 19 at 12:37pm HST
Affected services
api.routeway.ai
Resolved
Dec 19 at 05:52pm HST
The issue affecting the API has been fully resolved.
Affected services
Created
Dec 19 at 12:37pm HST
We've identified an issue in one of our internal services that is causing API outages for all users. Our team is actively working on a fix.
We sincerely apologize for the delay in posting this status update. The incident began when our team was unavailable to respond. We are now actively engaged in resolving the issue and will provide updates as we make progress.
Affected services