Back to overview
Downtime

API is currently unavailable

Dec 06 at 06:50am HST
Affected services
api.routeway.ai
routeway.ai

Resolved
Dec 06 at 09:12am HST

The issue affecting the API has been fully resolved. Our team implemented performance adjustments to the impacted internal service, and all systems are now operating normally. We continue to monitor closely to ensure stability.

Updated
Dec 06 at 06:54am HST

We’ve identified a potential issue that caused the API to become overloaded. Our team is implementing adjustments to stabilize performance and prevent further impact.

Created
Dec 06 at 06:50am HST

We’ve identified an issue in one of our internal services that is causing API outages for a portion of users. Our team is actively working on a fix, and we expect full functionality to be restored shortly.