Back to overview
Downtime

Temporary Service Interruption

Nov 30 at 10:09am HST
Affected services
routeway.ai

Resolved
Nov 30 at 11:48am HST

The issue from the recent deployment has been fixed. All requests are now being processed normally, and service is fully restored. Thank you for your patience.

Created
Nov 30 at 10:09am HST

We are currently experiencing an issue caused by a recent deployment, resulting in temporary service disruptions. Our engineering team is actively investigating and working to restore normal operation. Updates will be provided as soon as more information is available. We appreciate your patience.