Back to overview
Degraded

Critical Performance Issue - Extended Response Times Across Nearly All Endpoints

Nov 22 at 12:00pm HST
Affected services
api.routeway.ai

Resolved
Nov 23 at 03:10am HST

The performance issue has been resolved. The fix has been successfully deployed, and all API endpoints are now functioning stably with normal response times.
Our team continues to monitor the situation closely to ensure ongoing stability.
We appreciate your patience and understanding.

Updated
Nov 22 at 12:51pm HST

We have observed a slight improvement in API response times. Some endpoints may still experience elevated response times as our team continues to investigate and address the issue.

Further updates will be provided as more information becomes available.

Thank you for your continued patience.

Updated
Nov 22 at 12:33pm HST

We are still actively investigating the performance issue affecting nearly all API endpoints and models. Response times remain elevated, and our engineers are working to identify the root cause.

We will provide the next update shortly. Thank you for your patience.

Created
Nov 22 at 12:00pm HST

We are aware of a critical performance issue causing nearly all API requests to experience significantly extended response times. This affects most endpoints and models, including simple error responses. Our team is actively investigating the root cause and working to resolve this urgently. We will provide an update as soon as we have more information. We appreciate your patience.