Back to overview
Downtime
API Keys failure
Nov 15 at 07:58am HST
Affected services
api.routeway.ai
routeway.ai
Resolved
Nov 15 at 09:30am HST
The issue has been fully resolved. All services are operating normally, and no further impact is expected. Thank you for your patience.
Affected services
Created
Nov 15 at 07:58am HST
We are investigating an issue where some users are experiencing errors when using valid API keys, including "Invalid API key", "Unauthorized" messages, and HTTP 401/403 errors. Newly generated API keys are not being recognized by the system.
Affected services