Back to overview
Downtime
API Service Disruption
Oct 27 at 09:25am HDT
Affected services
api.routeway.ai
routeway.ai
Resolved
Oct 27 at 10:20am HDT
The issue has been fully resolved. All services are operating normally, and no further impact is expected. Thank you for your patience.
Affected services
Updated
Oct 27 at 09:32am HDT
Service has been restored, and all systems are operating normally. We are continuing to monitor performance to ensure stability.
Affected services
Created
Oct 27 at 09:25am HDT
We are aware of an issue affecting API availability. Our team is actively investigating the root cause and working to restore service. We will provide an update as soon as we have more information. We appreciate your patience.
Affected services