Back to overview
Degraded

Major incident

Oct 02 at 07:26am HDT
Affected services
api.routeway.ai

Resolved
Oct 02 at 07:50am HDT

The issue with the rate limit reset mechanism has been resolved. Thank you for your patience while we investigated and fixed the problem.

Created
Oct 02 at 07:26am HDT

We’re seeing an issue with the rate limit reset mechanism. It appears that rate limits are not being cleared as expected, which is impacting all users. This is affecting free models as well as custom key limits. Our team is investigating and trying to identify the cause. We’ll provide updates as soon as we have more information.