Back to overview
Degraded

Daily free quota did not reset

Aug 20 at 06:00pm HDT
Affected services
api.routeway.ai

Resolved
Aug 20 at 09:44pm HDT

The issue that prevented daily free quotas from resetting has been fully resolved. All users’ daily quotas have now been reset. We apologize for any inconvenience and appreciate your patience.

Created
Aug 20 at 06:00pm HDT

We are investigating an issue where the daily free quota did not reset as expected. Our team is working on identifying the cause and implementing a fix. Updates will follow as we make progress.