Back to overview
Resolved
API Service Disruption
Sep 25, 2026 at 2:44pm UTC
Affected services
api.routeway.ai
Resolved
Sep 25, 2026 at 2:52pm UTC
The deployment issue has been resolved and the Routeway API is fully operational again.
The disruption lasted approximately 6 minutes. We’re monitoring the service to ensure everything remains stable.
Affected services
Created
Sep 25, 2026 at 2:44pm UTC
API Service Disruption
We are experiencing an unexpected API outage caused by a deployment failure.
The issue has been identified and we are working to restore service.
Affected services