API Availability Issues
Resolved
Sep 21, 2026 at 7:40am UTC
All services are now fully operational again, and API requests across all models are processing normally.
We’re really sorry for the disruption and the inconvenience this caused. Thank you for your patience while we worked to get everything back to normal.
We’ll continue monitoring the service closely to ensure everything remains stable.
Affected services
Created
Sep 21, 2026 at 2:37am UTC
We’re currently experiencing a service configuration issue affecting API request processing across multiple models, resulting in elevated error rates and intermittent request failures.
We’ve identified the cause and are actively working to resolve it as quickly as possible. Full recovery may take several hours while the necessary changes are completed and service is stabilized.
We’ll provide another update as soon as we have meaningful progress.
We apologize for the disruption.
Affected services