Back to overview
Resolved

Service Disruption – 522 Errors

Aug 30, 2026 at 3:54am UTC
Affected services
api.routeway.ai
routeway.ai

Resolved
Aug 30, 2026 at 6:10am UTC

The dashboard at routeway.ai is back online as well and fully operational.

All services have now been restored. Thank you for your patience and understanding while we worked to resolve the outage.

Updated
Aug 30, 2026 at 5:35am UTC

api.routeway.ai is back online and fully operational.

We are still actively working on recovering routeway.ai and restoring access as soon as possible.

Thank you for your continued patience and understanding. We’ll provide another update once routeway.ai is back online.

Created
Aug 30, 2026 at 3:54am UTC

We’re currently experiencing an unexpected server outage. As a result, you may encounter 522 errors or have trouble accessing some of our services.

We are actively investigating the issue and working to restore service as quickly as possible.

We apologize for the disruption and appreciate your patience. We’ll provide an update as soon as we have more information.