Back to overview
Resolved
Scheduled Model Maintenance
Aug 28, 2026 at 4:00am UTC
–
Aug 28, 2026 at 5:00am UTC
Affected services
api.routeway.ai
Resolved
Aug 28, 2026 at 5:00am UTC
Maintenance ended
Affected services
Created
Aug 28, 2026 at 4:00am UTC
We are scheduling a maintenance period for August 28, 2026 at 04:00 UTC, which is expected to take approximately one hour. This maintenance will include routine infrastructure improvements to ensure continued service reliability.
The following models will be temporarily unavailable:
- Qwen 3.8 27B Uncensored
- Gemma 4 26B A4B Uncensored
Please use alternative models during this period. Thank you for your understanding!
Affected services