Back to overview
Resolved

Increased 502 Error Rate

Aug 8, 2026 at 4:44am UTC
Affected services
api.routeway.ai

Resolved
Aug 10, 2026 at 12:36pm UTC

The issue causing elevated 502 errors has been resolved. All affected models should now be operating normally.

We’re very sorry for the disruption and appreciate your patience while we worked to fix this.

Created
Aug 8, 2026 at 4:44am UTC

We’re currently experiencing an increased rate of 502 errors affecting some models and a subset of users. Our team is investigating the issue and working to resolve it as quickly as possible. We’ll provide another update shortly.